IDCVSSSummaryLast (major) updatePublished
CVE-2012-4000 4.3
Cross-site scripting (XSS) vulnerability in the print_textinputs_var function in editor/dialog/fck_spellerpages/spellerpages/server-scripts/spellchecker.php in FCKeditor 2.6.7 and earlier allows remote attackers to inject arbitrary web script or HTML
29-08-2017 - 01:32 12-07-2012 - 21:55
CVE-2009-2265 7.5
Multiple directory traversal vulnerabilities in FCKeditor before 2.6.4.1 allow remote attackers to create executable files in arbitrary directories via directory traversal sequences in the input to unspecified connector modules, as exploited in the w
10-10-2018 - 19:39 05-07-2009 - 16:30
CVE-2009-2324 4.3
Multiple cross-site scripting (XSS) vulnerabilities in FCKeditor before 2.6.4.1 allow remote attackers to inject arbitrary web script or HTML via components in the samples (aka _samples) directory.
10-10-2018 - 19:39 05-07-2009 - 16:30
CVE-2006-6978 4.3
Cross-site scripting (XSS) vulnerability in the "Basic Toolbar Selection" in FCKEditor allows remote attackers to execute arbitrary JavaScript via the javascript: URI in the (1) href or (2) onmouseover attribute of the A HTML tag.
16-10-2018 - 16:29 08-02-2007 - 17:28
Back to Top Mark selected
Back to Top