IDCVSSSummaryLast (major) updatePublished
CVE-2009-3936 5.8
Unspecified vulnerability in Citrix Online Plug-in for Windows 11.0.x before 11.0.150 and 11.x before 11.2, Online Plug-in for Mac before 11.0, Receiver for iPhone before 1.0.3, and ICA Java, Mac, UNIX, and Windows Clients for XenApp and XenDesktop a
17-08-2017 - 01:31 13-11-2009 - 16:30
Back to Top Mark selected
Back to Top