IDCVSSSummaryLast (major) updatePublished
CVE-2007-1196 9.3
Unspecified vulnerability in Citrix Presentation Server Client for Windows before 10.0 allows remote web sites to execute arbitrary code via unspecified vectors, related to the implementation of ICA connectivity through proxy servers. Upgrade to Citr
29-07-2017 - 01:30 02-03-2007 - 21:18
CVE-2006-6334 6.8
Heap-based buffer overflow in the SendChannelData function in wfica.ocx in Citrix Presentation Server Client before 9.230 for Windows allows remote malicious web sites to execute arbitrary code via a DataSize parameter that is less than the length of
17-10-2018 - 21:47 08-12-2006 - 01:28
Back to Top Mark selected
Back to Top