IDCVSSSummaryLast (major) updatePublished
CVE-2022-1885 4.3
The Cimy Header Image Rotator WordPress plugin through 6.1.1 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack
06-07-2022 - 18:07 27-06-2022 - 09:15
Back to Top Mark selected
Back to Top