IDCVSSSummaryLast (major) updatePublished
CVE-2009-1589 5.0
Unspecified vulnerability in CGI RESCUE MiniBBS22 before 1.01 allows remote attackers to send email to arbitrary recipients via unknown vectors.
10-06-2009 - 04:00 08-05-2009 - 18:30
Back to Top Mark selected
Back to Top