IDCVSSSummaryLast (major) updatePublished
CVE-2021-20877 3.5
Cross-site scripting vulnerability in Canon laser printers and small office multifunctional printers (LBP162L/LBP162, MF4890dw, MF269dw/MF265dw/MF264dw/MF262dw, MF249dw/MF245dw/MF244dw/MF242dw/MF232w, and MF229dw/MF224dw/MF222dw sold in Japan, imageC
14-02-2022 - 21:07 08-02-2022 - 11:15
CVE-2020-16849 5.0
An issue was discovered on Canon MF237w 06.07 devices. An "Improper Handling of Length Parameter Inconsistency" issue in the IPv4/ICMPv4 component, when handling a packet sent by an unauthenticated network attacker, may expose Sensitive Information.
04-12-2020 - 17:38 30-11-2020 - 22:15
Back to Top Mark selected
Back to Top