IDCVSSSummaryLast (major) updatePublished
CVE-2020-9022 4.3
An issue was discovered on Xirrus XR520, XR620, XR2436, and XH2-120 devices. The cgi-bin/ViewPage.cgi user parameter allows XSS.
19-02-2020 - 17:17 17-02-2020 - 04:15
Back to Top Mark selected
Back to Top