IDCVSSSummaryLast (major) updatePublished
CVE-2010-2905 7.5
SQL injection vulnerability in info.php in ScriptsFeed and BrotherScripts (BS) Scripts Directory allows remote attackers to execute arbitrary SQL commands via the id parameter.
17-08-2017 - 01:32 28-07-2010 - 21:30
CVE-2010-2906 7.5
SQL injection vulnerability in articlesdetails.php in ScriptsFeed and BrotherScripts (BS) Scripts Directory allows remote attackers to execute arbitrary SQL commands via the id parameter, a different vector than CVE-2010-2905.
17-08-2017 - 01:32 28-07-2010 - 21:30
Back to Top Mark selected
Back to Top