IDCVSSSummaryLast (major) updatePublished
CVE-2016-4376 7.8
HPE FOS before 7.4.1d and 8.x before 8.0.1 on StoreFabric B switches allows remote attackers to obtain sensitive information via unspecified vectors.
28-11-2016 - 20:17 22-08-2016 - 10:59
CVE-2018-6447 3.5
A Reflective XSS Vulnerability in HTTP Management Interface in Brocade Fabric OS versions before Brocade Fabric OS v9.0.0, v8.2.2c, v8.2.1e, v8.1.2k, v8.2.0_CBN3, v7.4.2g could allow authenticated attackers with access to the web interface to hijack
05-10-2020 - 19:38 25-09-2020 - 14:15
CVE-2018-6448 5.0
A vulnerability in the management interface in Brocade Fabric OS Versions before Brocade Fabric OS v9.0.0 could allow a remote attacker to perform a denial of service attack on the vulnerable host.
06-10-2020 - 18:28 25-09-2020 - 14:15
CVE-2018-6449 4.3
Host Header Injection vulnerability in the http management interface in Brocade Fabric OS versions before v9.0.0 could allow a remote attacker to exploit this vulnerability by injecting arbitrary HTTP headers
06-10-2020 - 18:16 25-09-2020 - 14:15
CVE-2020-15370 4.0
Brocade Fabric OS versions before Brocade Fabric OS v7.4.2g could allow an authenticated, remote attacker to view a user password in cleartext. The vulnerability is due to incorrectly logging the user password in log files.
05-10-2020 - 19:11 25-09-2020 - 14:15
CVE-2020-15372 2.1
A vulnerability in the command-line interface in Brocade Fabric OS before Brocade Fabric OS v8.2.2a1, 8.2.2c, v7.4.2g, v8.2.0_CBN3, v8.2.1e, v8.1.2k, v9.0.0, could allow a local authenticated attacker to modify shell variables, which may lead to an e
08-10-2020 - 16:08 25-09-2020 - 14:15
CVE-2016-8202 9.0
A privilege escalation vulnerability in Brocade Fibre Channel SAN products running Brocade Fabric OS (FOS) releases earlier than v7.4.1d and v8.0.1b could allow an authenticated attacker to elevate the privileges of user accounts accessing the system
16-03-2018 - 01:29 08-05-2017 - 18:29
CVE-2019-16204 5.0
Brocade Fabric OS Versions before v7.4.2f, v8.2.2a, v8.1.2j and v8.2.1d could expose external passwords, common secrets or authentication keys used between the switch and an external server.
24-08-2020 - 17:37 05-02-2020 - 16:15
CVE-2017-6227 6.1
A vulnerability in the IPv6 stack on Brocade Fibre Channel SAN products running Brocade Fabric OS (FOS) versions before 7.4.2b, 8.1.2 and 8.2.0 could allow an attacker to cause a denial of service (CPU consumption and device hang) condition by sendin
03-10-2019 - 00:03 08-02-2018 - 22:29
CVE-2017-6225 4.3
Cross-site scripting (XSS) vulnerability in the web-based management interface of Brocade Fibre Channel SAN products running Brocade Fabric OS (FOS) versions before 7.4.2b, 8.1.2 and 8.2.0 could allow remote attackers to execute arbitrary code or acc
23-05-2018 - 01:29 08-02-2018 - 22:29
CVE-2020-15375 4.6
Brocade Fabric OS versions before v9.0.0, v8.2.2c, v8.2.1e, v8.1.2k, v8.2.0_CBN3, v7.4.2g contain an improper input validation weakness in the command line interface when secccrypptocfg is invoked. The vulnerability could allow a local authenticated
16-12-2020 - 17:52 11-12-2020 - 21:15
Back to Top Mark selected
Back to Top