IDCVSSSummaryLast (major) updatePublished
CVE-2013-3690 6.8
Cross-site request forgery (CSRF) vulnerability in cgi-bin/users.cgi in Brickcom FB-100Ap, WCB-100Ap, MD-100Ap, WFB-100Ap, OB-100Ae, OSD-040E, and possibly other camera models with firmware 3.1.0.8 and earlier, allows remote attackers to hijack the a
02-10-2013 - 17:21 01-10-2013 - 19:55
CVE-2013-3689 7.8
Brickcom FB-100Ap, WCB-100Ap, MD-100Ap, WFB-100Ap, OB-100Ae, OSD-040E, and possibly other camera models with firmware 3.0.6.16C1 and earlier, do not properly restrict access to configfile.dump, which allow remote attackers to obtain sensitive informa
07-10-2013 - 15:38 04-10-2013 - 23:55
Back to Top Mark selected
Back to Top