IDCVSSSummaryLast (major) updatePublished
CVE-2021-42360 3.5
On sites that also had the Elementor plugin for WordPress installed, it was possible for users with the edit_posts capability, which includes Contributor-level users, to import blocks onto any page using the astra-page-elementor-batch-process AJAX ac
19-11-2021 - 18:15 17-11-2021 - 18:15
Back to Top Mark selected
Back to Top