IDCVSSSummaryLast (major) updatePublished
CVE-2021-24256 3.5
The “Elementor – Header, Footer & Blocks Template” WordPress Plugin before 1.5.8 has two widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.
11-05-2021 - 15:03 05-05-2021 - 19:15
Back to Top Mark selected
Back to Top