IDCVSSSummaryLast (major) updatePublished
CVE-2005-4375 4.3
Cross-site scripting (XSS) vulnerability in Amaxus 3 and earlier allows remote attackers to inject arbitrary web script or HTML via the change parameter. NOTE: it is possible that this is resultant from CVE-2005-4376.
08-03-2011 - 02:28 20-12-2005 - 02:03
Back to Top Mark selected
Back to Top