IDCVSSSummaryLast (major) updatePublished
CVE-2010-2858 4.3
Multiple cross-site scripting (XSS) vulnerabilities in news.php in SimpNews 2.47.03 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) layout and (2) sortorder parameters.
10-10-2018 - 20:00 25-07-2010 - 02:04
CVE-2010-2859 5.0
news.php in SimpNews 2.47.3 and earlier allows remote attackers to obtain sensitive information via an invalid lang parameter, which reveals the installation path in an error message.
10-10-2018 - 20:00 25-07-2010 - 02:04
Back to Top Mark selected
Back to Top