IDCVSSSummaryLast (major) updatePublished
CVE-2022-37338 None
Multiple Authenticated (contributor+) Stored Cross-Site Scripting (XSS) vulnerabilities in Blossom Recipe Maker plugin <= 1.0.7 at WordPress.
26-09-2022 - 16:20 23-09-2022 - 14:15
Back to Top Mark selected
Back to Top