IDCVSSSummaryLast (major) updatePublished
CVE-2006-7014 7.5
admin.php in BloggIT 1.01 and earlier does not properly establish a user session, which allows remote attackers to gain privileges via a direct request.
16-10-2018 - 16:29 15-02-2007 - 02:28
Back to Top Mark selected
Back to Top