IDCVSSSummaryLast (major) updatePublished
CVE-2012-2769 4.3
Multiple cross-site scripting (XSS) vulnerabilities in the topic administration page in the Extension::MobileUI extension before 1.02 for Best Practical Solutions RT 3.8.x and in Best Practical Solutions RT before 4.0.6 allow remote attackers to inje
29-08-2017 - 01:31 15-08-2012 - 21:55
CVE-2012-2770 5.0
The Authen::ExternalAuth extension before 0.11 for Best Practical Solutions RT allows remote attackers to obtain a logged-in session via unspecified vectors related to the "URL of a RSS feed of the user."
29-08-2017 - 01:31 15-08-2012 - 21:55
CVE-2011-2085 6.8
Multiple cross-site request forgery (CSRF) vulnerabilities in Best Practical Solutions RT before 3.8.12 and 4.x before 4.0.6 allow remote attackers to hijack the authentication of arbitrary users.
25-02-2021 - 17:15 04-06-2012 - 19:55
Back to Top Mark selected
Back to Top