IDCVSSSummaryLast (major) updatePublished
CVE-2020-28199 6.4
best it Amazon Pay Plugin before 9.4.2 for Shopware exposes Sensitive Information to an Unauthorized Actor.
05-03-2021 - 18:11 26-02-2021 - 15:15
Back to Top Mark selected
Back to Top