IDCVSSSummaryLast (major) updatePublished
CVE-2020-26561 6.5
** UNSUPPORTED WHEN ASSIGNED ** Belkin LINKSYS WRT160NL 1.0.04.002_US_20130619 devices have a stack-based buffer overflow vulnerability because of sprintf in create_dir in mini_httpd. Successful exploitation leads to arbitrary code execution. NOTE: T
27-10-2020 - 19:51 23-10-2020 - 06:15
Back to Top Mark selected
Back to Top