IDCVSSSummaryLast (major) updatePublished
CVE-2021-36884 3.5
Authenticated Persistent Cross-Site Scripting (XSS) vulnerability discovered in WordPress Backup Migration plugin <= 1.1.5 versions.
04-01-2022 - 15:29 19-11-2021 - 19:15
Back to Top Mark selected
Back to Top