IDCVSSSummaryLast (major) updatePublished
CVE-2021-32702 4.3
The Auth0 Next.js SDK is a library for implementing user authentication in Next.js applications. Versions before and including `1.4.1` are vulnerable to reflected XSS. An attacker can execute arbitrary code by providing an XSS payload in the `error`
01-07-2021 - 19:29 25-06-2021 - 17:15
CVE-2021-43812 5.8
The Auth0 Next.js SDK is a library for implementing user authentication in Next.js applications. Versions before 1.6.2 do not filter out certain returnTo parameter values from the login url, which expose the application to an open redirect vulnerabil
22-12-2021 - 03:31 16-12-2021 - 19:15
Back to Top Mark selected
Back to Top