IDCVSSSummaryLast (major) updatePublished
CVE-2017-1000424 4.3
Github Electron version 1.6.4 - 1.6.11 and 1.7.0 - 1.7.5 is vulnerable to a URL Spoofing problem when opening PDFs in PDFium resulting loading arbitrary PDFs that a hacker can control.
03-10-2019 - 00:03 02-01-2018 - 20:29
Back to Top Mark selected
Back to Top