IDCVSSSummaryLast (major) updatePublished
CVE-2017-14585 9.0
A Server Side Request Forgery (SSRF) vulnerability could lead to remote code execution for authenticated administrators. This issue was introduced in version 2.2.0 of Hipchat Server and version 3.0.0 of Hipchat Data Center. Versions of Hipchat Server
20-12-2017 - 23:37 27-11-2017 - 16:29
CVE-2017-7357 6.5
Hipchat Server before 2.2.3 allows remote authenticated users with Server Administrator level privileges to execute arbitrary code by importing a file.
09-10-2018 - 20:01 14-04-2017 - 18:59
CVE-2017-8080 6.5
Atlassian Hipchat Server before 2.2.4 allows remote authenticated users with user level privileges to execute arbitrary code via vectors involving image uploads.
03-10-2019 - 00:03 05-05-2017 - 14:29
Back to Top Mark selected
Back to Top