IDCVSSSummaryLast (major) updatePublished
CVE-2021-39114 6.5
Affected versions of Atlassian Confluence Server and Data Center allow users with a valid account on a Confluence Data Center instance to execute arbitrary Java code or run arbitrary system commands by injecting an OGNL payload. The affected versions
13-04-2022 - 01:09 05-04-2022 - 04:15
CVE-2020-29445 4.0
Affected versions of Confluence Server before 7.4.8, and versions from 7.5.0 before 7.11.0 allow attackers to identify internal hosts and ports via a blind server-side request forgery vulnerability in Team Calendars parameters.
13-05-2022 - 20:53 07-05-2021 - 06:15
CVE-2021-43940 6.9
Affected versions of Atlassian Confluence Server and Data Center allow authenticated local attackers to achieve elevated privileges on the local system via a DLL Hijacking vulnerability in the Confluence installer. This vulnerability only affects ins
30-04-2022 - 02:36 15-02-2022 - 04:15
Back to Top Mark selected
Back to Top