IDCVSSSummaryLast (major) updatePublished
CVE-2008-2882 7.5
upgrade.asp in sHibby sHop 2.2 and earlier does not require administrative authentication, which allows remote attackers to update a file or have unspecified other impact via a direct request.
19-10-2017 - 01:30 26-06-2008 - 17:41
CVE-2008-2873 5.0
sHibby sHop 2.2 and earlier stores sensitive information under the web root with insufficient access control, which allows remote attackers to download a database via a direct request to Db/urun.mdb.
19-10-2017 - 01:30 26-06-2008 - 17:41
CVE-2008-2872 7.5
SQL injection vulnerability in default.asp in sHibby sHop 2.2 and earlier allows remote attackers to execute arbitrary SQL commands via the sayfa parameter.
19-10-2017 - 01:30 26-06-2008 - 17:41
Back to Top Mark selected
Back to Top