IDCVSSSummaryLast (major) updatePublished
CVE-2010-4145 5.0
Kisisel Radyo Script stores sensitive information under the web root with insufficient access control, which allows remote attackers to download a database via a direct request for sevvo/eco23.mdb.
03-11-2010 - 04:00 02-11-2010 - 02:26
CVE-2010-4144 7.5
SQL injection vulnerability in radyo.asp in Kisisel Radyo Script allows remote attackers to execute arbitrary SQL commands via the Id parameter.
17-08-2017 - 01:33 02-11-2010 - 02:26
Back to Top Mark selected
Back to Top