IDCVSSSummaryLast (major) updatePublished
CVE-2020-24631 9.0
A remote execution of arbitrary commands vulnerability was discovered in Aruba Airwave Software version(s): Prior to 1.3.2.
27-10-2020 - 20:45 26-10-2020 - 16:15
CVE-2020-7124 7.5
A remote unauthorized access vulnerability was discovered in Aruba Airwave Software version(s): Prior to 1.3.2.
27-10-2020 - 20:37 26-10-2020 - 16:15
CVE-2020-24632 9.0
A remote execution of arbitrary commandss vulnerability was discovered in Aruba Airwave Software version(s): Prior to 1.3.2.
27-10-2020 - 20:38 26-10-2020 - 16:15
CVE-2020-7125 6.5
A remote escalation of privilege vulnerability was discovered in Aruba Airwave Software version(s): Prior to 1.3.2.
27-10-2020 - 20:30 26-10-2020 - 16:15
CVE-2020-7126 5.0
A remote server-side request forgery (ssrf) vulnerability was discovered in Aruba Airwave Software version(s): Prior to 1.3.2.
27-10-2020 - 20:24 26-10-2020 - 16:15
CVE-2020-7127 7.5
A remote unauthenticated arbitrary code execution vulnerability was discovered in Aruba Airwave Software version(s): Prior to 1.3.2.
30-10-2020 - 15:31 26-10-2020 - 16:15
CVE-2020-7129 9.0
A remote execution of arbitrary commands vulnerability was discovered in Aruba Airwave Software version(s): Prior to 1.3.2.
09-11-2020 - 17:26 04-11-2020 - 20:15
CVE-2020-7128 10.0
A remote unauthenticated arbitrary code execution vulnerability was discovered in Aruba Airwave Software version(s): Prior to 1.3.2.
09-11-2020 - 17:37 04-11-2020 - 20:15
CVE-2020-24639 10.0
There is a vulnerability caused by unsafe Java deserialization that allows for arbitrary command execution in a containerized environment within Airwave Glass before 1.3.3. Successful exploitation can lead to complete compromise of the underlying hos
21-01-2021 - 19:46 15-01-2021 - 19:15
CVE-2020-24641 5.0
In Aruba AirWave Glass before 1.3.3, there is a Server-Side Request Forgery vulnerability through an unauthenticated endpoint that if successfully exploited can result in disclosure of sensitive information. This can be used to perform an authenticat
21-01-2021 - 16:27 15-01-2021 - 19:15
CVE-2020-24640 10.0
There is a vulnerability caused by insufficient input validation that allows for arbitrary command execution in a containerized environment within Airwave Glass before 1.3.3. Successful exploitation can lead to complete compromise of the underlying h
21-01-2021 - 16:20 15-01-2021 - 19:15
CVE-2020-24638 9.0
Multiple authenticated remote command executions are possible in Airwave Glass before 1.3.3 via the glassadmin cli. These allow for a user with glassadmin privileges to execute arbitrary code as root on the underlying host operating system.
21-01-2021 - 19:51 15-01-2021 - 19:15
Back to Top Mark selected
Back to Top