IDCVSSSummaryLast (major) updatePublished
CVE-2019-5320 4.3
Aruba Intelligent Edge Switch Series 2540, 2530, 2930F, 2930M, 2920, 5400R, and 3810M with firmware 16.08.* before 16.08.0009, 16.09.* before 16.09.0007, 16.10.* before 16.10.0003 are vulnerable to Cross Site Scripting in the web UI, leading to injec
02-09-2020 - 16:09 26-08-2020 - 23:15
CVE-2019-5321 9.3
Aruba Intelligent Edge Switch Series 2540, 2530, 2930F, 2930M, 2920, 5400R, and 3810M with firmware 16.08.* before 16.08.0009, 16.09.* before 16.09.0007, 16.10.* before 16.10.0003 are vulnerable to Remote Unauthorized Access in the WebUI.
02-09-2020 - 15:56 26-08-2020 - 23:15
Back to Top Mark selected
Back to Top