IDCVSSSummaryLast (major) updatePublished
CVE-2022-1903 6.8
The ARMember WordPress plugin before 3.4.8 is vulnerable to account takeover (even the administrator) due to missing nonce and authorization checks in an AJAX action available to unauthenticated users, allowing them to change the password of arbitrar
06-07-2022 - 17:36 27-06-2022 - 09:15
Back to Top Mark selected
Back to Top