IDCVSSSummaryLast (major) updatePublished
CVE-2005-0369 5.0
Armagetron 0.2.6.0 and earlier and Armagetron Advanced 0.2.7.0 earlier allows remote attackers to cause a denial of service (application crash) via a packet with a large (1) descriptor ID or (2) claim_id, which exceeds the boundaries of an array.
18-10-2016 - 03:11 02-05-2005 - 04:00
CVE-2005-0370 5.0
Armagetron 0.2.6.0 and earlier and Armagetron Advanced 0.2.7.0 and earlier allow remote attackers to cause a denial of service (network disconnection) via an empty UDP packet, which is not properly distinguished from the "no new packets" state of the
18-10-2016 - 03:11 02-05-2005 - 04:00
Back to Top Mark selected
Back to Top