IDCVSSSummaryLast (major) updatePublished
CVE-2020-5202 2.1
apt-cacher-ng through 3.3 allows local users to obtain sensitive information by hijacking the hardcoded TCP port. The /usr/lib/apt-cacher-ng/acngtool program attempts to connect to apt-cacher-ng via TCP on localhost port 3142, even if the explicit So
01-01-2022 - 20:03 21-01-2020 - 18:15
CVE-2017-7443 4.3
apt-cacher before 1.7.15 and apt-cacher-ng before 3.4 allow HTTP response splitting via encoded newline characters, related to lack of blocking for the %0[ad] regular expression.
12-04-2017 - 15:20 05-04-2017 - 20:59
CVE-2019-18899 2.1
The apt-cacher-ng package of openSUSE Leap 15.1 runs operations in user owned directory /run/apt-cacher-ng with root privileges. This can allow local attackers to influence the outcome of these operations. This issue affects: openSUSE Leap 15.1 apt-c
08-11-2022 - 02:52 23-01-2020 - 15:15
Back to Top Mark selected
Back to Top