IDCVSSSummaryLast (major) updatePublished
CVE-2006-1904 2.6
Cross-site scripting (XSS) vulnerability in index.php in AnimeGenesis Gallery allows remote attackers to inject arbitrary web script or HTML via the cat parameter.
18-10-2018 - 16:37 20-04-2006 - 10:02
Back to Top Mark selected
Back to Top