IDCVSSSummaryLast (major) updatePublished
CVE-2006-1243 7.5
Directory traversal vulnerability in install05.php in Simple PHP Blog (SPB) 0.4.7.1 and earlier allows remote attackers to include and execute arbitrary local files via directory traversal sequences and a NUL (%00) character in the blog_language para
19-10-2017 - 01:29 15-03-2006 - 17:06
CVE-2009-4421 6.5
Directory traversal vulnerability in languages_cgi.php in Simple PHP Blog 0.5.1 and earlier allows remote authenticated users to include and execute arbitrary local files via a .. (dot dot) in the blog_language1 parameter.
10-10-2018 - 19:49 24-12-2009 - 17:30
CVE-2011-5029 4.3
Multiple cross-site scripting (XSS) vulnerabilities in Simple PHP Blog 0.7.0 and possibly earlier allow remote attackers to inject arbitrary web script or HTML via the (1) entry parameter to delete.php or (2) category parameter to index.php.
29-08-2017 - 01:30 29-12-2011 - 22:55
CVE-2007-5072 4.3
Multiple cross-site scripting (XSS) vulnerabilities in Simple PHP Blog (SPHPBlog) before 0.5.1, when register_globals is enabled, allow remote attackers to inject arbitrary web script or HTML via certain user_colors array parameters to certain user_s
15-10-2018 - 21:40 24-09-2007 - 23:17
CVE-2007-5071 7.5
Incomplete blacklist vulnerability in upload_img_cgi.php in Simple PHP Blog before 0.5.1 allows remote attackers to upload dangerous files and execute arbitrary code, as demonstrated by a filename ending in .php. or a .htaccess file, a different vect
15-10-2018 - 21:40 24-09-2007 - 23:17
Back to Top Mark selected
Back to Top