IDCVSSSummaryLast (major) updatePublished
CVE-2010-1186 4.3
Cross-site scripting (XSS) vulnerability in xml/media-rss.php in the NextGEN Gallery plugin before 1.5.2 for WordPress allows remote attackers to inject arbitrary web script or HTML via the mode parameter.
17-08-2017 - 01:32 07-04-2010 - 15:30
CVE-2008-7175 4.3
Cross-site scripting (XSS) vulnerability in wp-admin/admin.php in NextGEN Gallery 0.96 and earlier plugin for Wordpress allows remote attackers to inject arbitrary web script or HTML via the picture description field in a page edit action.
11-10-2018 - 20:58 08-09-2009 - 10:30
Back to Top Mark selected
Back to Top