IDCVSSSummaryLast (major) updatePublished
CVE-2016-7891 4.3
Adobe RoboHelp version 2015.0.3 and earlier, RoboHelp 11 and earlier have an input validation issue that could be used in cross-site scripting attacks.
07-03-2019 - 16:08 15-12-2016 - 06:59
CVE-2017-3105 5.8
Adobe RoboHelp has an Open Redirect vulnerability. This affects versions before RH12.0.4.460 and RH2017 before RH2017.0.2.
14-12-2017 - 16:53 01-12-2017 - 08:29
CVE-2017-3104 4.3
Adobe RoboHelp has a cross-site scripting (XSS) vulnerability. This affects versions before RH12.0.4.460 and RH2017 before RH2017.0.2.
14-12-2017 - 16:53 01-12-2017 - 08:29
CVE-2021-21070 9.3
Adobe Robohelp version 2020.0.3 (and earlier) is affected by an uncontrolled search path element vulnerability that could lead to privilege escalation. An attacker with admin permissions to write to the file system could leverage this vulnerability t
28-06-2021 - 20:11 19-04-2021 - 13:15
Back to Top Mark selected
Back to Top