IDCVSSSummaryLast (major) updatePublished
CVE-2011-2443 9.3
Multiple buffer overflows in Adobe Photoshop Elements 8.0 and earlier allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a crafted (1) .grd or (2) .abr file, a related
14-02-2012 - 04:07 04-10-2011 - 20:55
CVE-2021-28597 2.1
Adobe Photoshop Elements version 5.2 (and earlier) is affected by an insecure temporary file creation vulnerability. An unauthenticated attacker could leverage this vulnerability to call functions against the installer to perform high privileged acti
02-07-2021 - 14:34 28-06-2021 - 15:15
Back to Top Mark selected
Back to Top