IDCVSSSummaryLast (major) updatePublished
CVE-2021-21067 9.3
Adobe Photoshop versions 21.2.5 (and earlier) and 22.2 (and earlier) are affected by an Out-of-bounds Write vulnerability in the CoolType library. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in th
08-09-2021 - 17:23 12-03-2021 - 19:15
Back to Top Mark selected
Back to Top