IDCVSSSummaryLast (major) updatePublished
CVE-2020-9724 6.8
Adobe Lightroom versions 9.2.0.10 and earlier have an insecure library loading vulnerability. Successful exploitation could lead to privilege escalation.
21-07-2021 - 11:39 19-08-2020 - 15:15
CVE-2020-24447 3.7
Adobe Lightroom Classic version 10.0 (and earlier) for Windows is affected by an uncontrolled search path vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interac
11-12-2020 - 18:25 11-12-2020 - 03:15
Back to Top Mark selected
Back to Top