IDCVSSSummaryLast (major) updatePublished
CVE-2012-0780 10.0
Adobe Illustrator before CS6 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2012-2023, CVE-2012-2024, CVE-2012-2025, and CVE-2012-2026.
05-12-2017 - 02:29 09-05-2012 - 04:36
CVE-2012-2025 10.0
Adobe Illustrator before CS6 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2012-0780, CVE-2012-2023, CVE-2012-2024, and CVE-2012-2026.
29-08-2017 - 01:31 09-05-2012 - 04:36
CVE-2012-2023 10.0
Adobe Illustrator before CS6 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2012-0780, CVE-2012-2024, CVE-2012-2025, and CVE-2012-2026.
29-08-2017 - 01:31 09-05-2012 - 04:36
CVE-2012-2042 10.0
Adobe Illustrator before CS6 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2012-0780, CVE-2012-2023, CVE-2012-2024, CVE-2012-2025, and CVE-2012-
29-09-2012 - 03:17 24-05-2012 - 15:55
CVE-2012-2026 10.0
Adobe Illustrator before CS6 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2012-0780, CVE-2012-2023, CVE-2012-2024, and CVE-2012-2025.
29-08-2017 - 01:31 09-05-2012 - 04:36
CVE-2012-2024 10.0
Adobe Illustrator before CS6 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2012-0780, CVE-2012-2023, CVE-2012-2025, and CVE-2012-2026.
29-08-2017 - 01:31 09-05-2012 - 04:36
Back to Top Mark selected
Back to Top