IDCVSSSummaryLast (major) updatePublished
CVE-1999-0133 2.1
fm_fls license server for Adobe Framemaker allows local users to overwrite arbitrary files and gain root access.
09-09-2008 - 12:33 14-08-1996 - 04:00
CVE-2018-15974 6.8
Adobe Framemaker versions 1.0.5.1 and below have an insecure library loading (dll hijacking) vulnerability. Successful exploitation could lead to privilege escalation.
17-12-2018 - 16:18 17-10-2018 - 18:29
CVE-2020-3720 6.8
Adobe Framemaker versions 2019.0.4 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 20:59 13-02-2020 - 15:15
CVE-2020-3729 6.8
Adobe Framemaker versions 2019.0.4 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 20:22 13-02-2020 - 15:15
CVE-2020-3738 6.8
Adobe Framemaker versions 2019.0.4 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 19:48 13-02-2020 - 15:15
CVE-2020-3730 6.8
Adobe Framemaker versions 2019.0.4 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 20:19 13-02-2020 - 15:15
CVE-2020-3737 6.8
Adobe Framemaker versions 2019.0.4 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 19:51 13-02-2020 - 15:15
CVE-2020-3727 6.8
Adobe Framemaker versions 2019.0.4 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 20:22 13-02-2020 - 15:15
CVE-2020-3734 6.8
Adobe Framemaker versions 2019.0.4 and below have a buffer error vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 20:13 13-02-2020 - 15:15
CVE-2020-3721 6.8
Adobe Framemaker versions 2019.0.4 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 20:58 13-02-2020 - 15:15
CVE-2020-3731 6.8
Adobe Framemaker versions 2019.0.4 and below have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 20:16 13-02-2020 - 15:15
CVE-2020-3722 6.8
Adobe Framemaker versions 2019.0.4 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 20:52 13-02-2020 - 15:15
CVE-2020-3732 6.8
Adobe Framemaker versions 2019.0.4 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 20:16 13-02-2020 - 15:15
CVE-2020-3740 10.0
Adobe Framemaker versions 2019.0.4 and below have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
21-07-2021 - 11:39 13-02-2020 - 15:15
CVE-2020-3725 6.8
Adobe Framemaker versions 2019.0.4 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 20:35 13-02-2020 - 15:15
CVE-2020-3736 6.8
Adobe Framemaker versions 2019.0.4 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 20:16 13-02-2020 - 15:15
CVE-2020-3728 6.8
Adobe Framemaker versions 2019.0.4 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 20:22 13-02-2020 - 15:15
CVE-2020-3726 6.8
Adobe Framemaker versions 2019.0.4 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 20:25 13-02-2020 - 15:15
CVE-2020-3723 6.8
Adobe Framemaker versions 2019.0.4 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 21:11 13-02-2020 - 15:15
CVE-2020-3739 6.8
Adobe Framemaker versions 2019.0.4 and below have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
21-07-2021 - 11:39 13-02-2020 - 15:15
CVE-2020-3724 6.8
Adobe Framemaker versions 2019.0.4 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 20:38 13-02-2020 - 15:15
CVE-2020-3733 6.8
Adobe Framemaker versions 2019.0.4 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 20:14 13-02-2020 - 15:15
CVE-2020-3735 6.8
Adobe Framemaker versions 2019.0.4 and below have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution.
14-02-2020 - 20:12 13-02-2020 - 15:15
CVE-2020-9634 6.8
Adobe Framemaker versions 2019.0.5 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
16-06-2020 - 15:59 12-06-2020 - 14:15
CVE-2020-9725 6.8
Adobe FrameMaker version 2019.0.6 (and earlier versions) lacks proper validation of the length of user-supplied data prior to copying it to a fixed-length stack-based buffer. This could be exploited to execute arbitrary code with the privileges of th
11-09-2020 - 02:22 10-09-2020 - 19:15
CVE-2020-9635 6.8
Adobe Framemaker versions 2019.0.5 and below have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
16-06-2020 - 15:57 12-06-2020 - 14:15
CVE-2020-9636 6.8
Adobe Framemaker versions 2019.0.5 and below have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
21-07-2021 - 11:39 12-06-2020 - 14:15
CVE-2020-9726 5.8
Adobe FrameMaker version 2019.0.6 (and earlier versions) has an out-of-bounds read vulnerability that could be exploited to read past the end of an allocated buffer, possibly resulting in a crash or disclosure of sensitive information from other memo
11-09-2020 - 02:07 10-09-2020 - 19:15
CVE-2021-21056 9.3
Adobe Framemaker version 2020.0.1 (and earlier) is affected by an Out-of-bounds Read vulnerability when parsing a specially crafted file. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context
18-03-2021 - 19:39 12-03-2021 - 19:15
Back to Top Mark selected
Back to Top