IDCVSSSummaryLast (major) updatePublished
CVE-2008-6062 4.3
Cross-site scripting (XSS) vulnerability in ActionScript in arbitrary Shockwave Flash (SWF) files created by Adobe Dreamweaver, when the Insert Flash Video feature is used, allows remote attackers to inject arbitrary web script or HTML via an asfunct
11-10-2018 - 20:56 05-02-2009 - 01:30
CVE-2018-4924 10.0
Adobe Dreamweaver CC versions 18.0 and earlier have an OS Command Injection vulnerability. Successful exploitation could lead to arbitrary code execution in the context of the current user.
22-06-2018 - 13:46 19-05-2018 - 17:29
CVE-2019-7956 6.8
Adobe Dreamweaver direct download installer versions 19.0 and below, 18.0 and below have an Insecure Library Loading (DLL hijacking) vulnerability. Successful exploitation could lead to Privilege Escalation in the context of the current user.
21-07-2021 - 11:39 18-07-2019 - 22:15
CVE-2019-7097 5.0
Adobe Dreamweaver versions 19.0 and earlier have an insecure protocol implementation vulnerability. Successful exploitation could lead to sensitive data disclosure if smb request is subject to a relay attack.
24-08-2020 - 17:37 23-05-2019 - 16:29
CVE-2020-24425 7.2
Dreamweaver version 20.2 (and earlier) is affected by an uncontrolled search path element vulnerability that could lead to privilege escalation. Successful exploitation could result in a local user with permissions to write to the file system running
02-11-2020 - 12:58 21-10-2020 - 21:15
CVE-2021-21055 2.1
Adobe Dreamweaver versions 21.0 (and earlier) and 20.2 (and earlier) is affected by an untrusted search path vulnerability that could result in information disclosure. An attacker with physical access to the system could replace certain configuration
17-02-2021 - 16:50 11-02-2021 - 21:15
Back to Top Mark selected
Back to Top