IDCVSSSummaryLast (major) updatePublished
CVE-2016-0954 10.0
Adobe Digital Editions before 4.5.1 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.
08-09-2017 - 01:29 09-03-2016 - 11:59
CVE-2017-11278 5.0
Adobe Digital Editions 4.5.4 and earlier has an exploitable memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
16-08-2017 - 13:51 11-08-2017 - 19:29
CVE-2017-11276 5.0
Adobe Digital Editions 4.5.4 and earlier has an exploitable memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
16-08-2017 - 13:48 11-08-2017 - 19:29
CVE-2017-11298 5.0
An issue was discovered in Adobe Digital Editions 4.5.6 and earlier versions. An exploitable memory corruption vulnerability exists, which could lead to disclosure of memory addresses.
03-10-2019 - 00:03 09-12-2017 - 06:29
CVE-2017-11272 5.0
Adobe Digital Editions 4.5.4 and earlier has a security bypass vulnerability.
16-08-2017 - 13:43 11-08-2017 - 19:29
CVE-2017-11274 10.0
Adobe Digital Editions 4.5.4 and earlier has an exploitable use after free vulnerability. Successful exploitation could lead to arbitrary code execution.
16-08-2017 - 13:47 11-08-2017 - 19:29
CVE-2017-11277 5.0
Adobe Digital Editions 4.5.4 and earlier has an exploitable memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
16-08-2017 - 13:48 11-08-2017 - 19:29
CVE-2017-11280 5.0
Adobe Digital Editions 4.5.4 and earlier has an exploitable memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
16-08-2017 - 13:52 11-08-2017 - 19:29
CVE-2017-11297 5.0
An issue was discovered in Adobe Digital Editions 4.5.6 and earlier versions. An exploitable memory corruption vulnerability exists, which could lead to disclosure of memory addresses.
03-10-2019 - 00:03 09-12-2017 - 06:29
CVE-2017-11273 4.3
An issue was discovered in Adobe Digital Editions 4.5.6 and earlier versions. Adobe Digital Editions parses crafted XML files in an unsafe manner, which could lead to sensitive information disclosure.
14-12-2017 - 16:43 09-12-2017 - 06:29
CVE-2017-11279 5.0
Adobe Digital Editions 4.5.4 and earlier has an exploitable use after free vulnerability. Successful exploitation could lead to arbitrary code execution.
16-08-2017 - 13:51 11-08-2017 - 19:29
CVE-2017-11275 5.0
Adobe Digital Editions 4.5.4 and earlier has an exploitable heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution.
16-08-2017 - 13:47 11-08-2017 - 19:29
CVE-2017-11300 5.0
An issue was discovered in Adobe Digital Editions 4.5.6 and earlier versions. An exploitable memory corruption vulnerability exists, which could lead to disclosure of memory addresses.
03-10-2019 - 00:03 09-12-2017 - 06:29
CVE-2017-11299 5.0
An issue was discovered in Adobe Digital Editions 4.5.6 and earlier versions. An exploitable memory corruption vulnerability exists, which could lead to disclosure of memory addresses.
03-10-2019 - 00:03 09-12-2017 - 06:29
CVE-2017-11301 5.0
An issue was discovered in Adobe Digital Editions 4.5.6 and earlier versions. An exploitable memory corruption vulnerability exists, which could lead to disclosure of memory addresses.
03-10-2019 - 00:03 09-12-2017 - 06:29
CVE-2016-4260 10.0
Adobe Digital Editions before 4.5.2 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2016-4256, CVE-2016-4257, CVE-2016-4258, CVE-2016-4259, CVE-20
13-08-2017 - 01:29 16-09-2016 - 05:59
CVE-2016-4258 10.0
Adobe Digital Editions before 4.5.2 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2016-4256, CVE-2016-4257, CVE-2016-4259, CVE-2016-4260, CVE-20
13-08-2017 - 01:29 16-09-2016 - 05:59
CVE-2016-4259 10.0
Adobe Digital Editions before 4.5.2 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2016-4256, CVE-2016-4257, CVE-2016-4258, CVE-2016-4260, CVE-20
13-08-2017 - 01:29 16-09-2016 - 05:59
CVE-2016-4263 10.0
Use-after-free vulnerability in Adobe Digital Editions before 4.5.2 allows attackers to execute arbitrary code via unspecified vectors.
13-08-2017 - 01:29 16-09-2016 - 05:59
CVE-2016-4262 10.0
Adobe Digital Editions before 4.5.2 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2016-4256, CVE-2016-4257, CVE-2016-4258, CVE-2016-4259, CVE-20
13-08-2017 - 01:29 16-09-2016 - 05:59
CVE-2016-4261 10.0
Adobe Digital Editions before 4.5.2 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2016-4256, CVE-2016-4257, CVE-2016-4258, CVE-2016-4259, CVE-20
13-08-2017 - 01:29 16-09-2016 - 05:59
CVE-2016-4256 10.0
Adobe Digital Editions before 4.5.2 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2016-4257, CVE-2016-4258, CVE-2016-4259, CVE-2016-4260, CVE-20
13-08-2017 - 01:29 16-09-2016 - 05:59
CVE-2016-4257 10.0
Adobe Digital Editions before 4.5.2 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2016-4256, CVE-2016-4258, CVE-2016-4259, CVE-2016-4260, CVE-20
13-08-2017 - 01:29 16-09-2016 - 05:59
CVE-2018-12816 5.0
Adobe Digital Editions versions 4.5.8 and below have an out of bounds read vulnerability. Successful exploitation could lead to information disclosure.
21-11-2018 - 20:25 17-10-2018 - 18:29
CVE-2018-12819 5.0
Adobe Digital Editions versions 4.5.8 and below have an out of bounds read vulnerability. Successful exploitation could lead to information disclosure.
21-11-2018 - 20:28 17-10-2018 - 18:29
CVE-2018-12818 5.0
Adobe Digital Editions versions 4.5.8 and below have an out of bounds read vulnerability. Successful exploitation could lead to information disclosure.
21-11-2018 - 20:29 17-10-2018 - 18:29
CVE-2016-6980 10.0
Use-after-free vulnerability in Adobe Digital Editions before 4.5.2 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2016-4263.
13-08-2017 - 01:29 26-09-2016 - 17:59
CVE-2018-12813 10.0
Adobe Digital Editions versions 4.5.8 and below have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution.
24-08-2020 - 17:37 17-10-2018 - 18:29
CVE-2018-12820 5.0
Adobe Digital Editions versions 4.5.8 and below have an out of bounds read vulnerability. Successful exploitation could lead to information disclosure.
21-11-2018 - 20:27 17-10-2018 - 18:29
CVE-2017-2979 5.0
Adobe Digital Editions versions 4.5.3 and earlier have an exploitable buffer over-read vulnerability. Successful exploitation could lead to information disclosure.
03-10-2019 - 00:03 15-02-2017 - 06:59
CVE-2017-3091 5.0
Adobe Digital Editions 4.5.4 and earlier versions 4.5.4 and earlier have an exploitable memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
16-08-2017 - 13:43 11-08-2017 - 19:29
CVE-2018-12822 10.0
Adobe Digital Editions versions 4.5.8 and below have an use after free vulnerability. Successful exploitation could lead to arbitrary code execution.
03-12-2018 - 18:14 17-10-2018 - 18:29
CVE-2016-7889 5.0
Adobe Digital Editions versions 4.5.2 and earlier has an issue with parsing crafted XML entries that could lead to information disclosure.
22-12-2016 - 23:25 15-12-2016 - 06:59
CVE-2017-2975 5.0
Adobe Digital Editions versions 4.5.3 and earlier have an exploitable buffer over-read vulnerability. Successful exploitation could lead to information disclosure.
03-10-2019 - 00:03 15-02-2017 - 06:59
CVE-2017-2980 5.0
Adobe Digital Editions versions 4.5.3 and earlier have an exploitable buffer over-read vulnerability. Successful exploitation could lead to information disclosure.
03-10-2019 - 00:03 15-02-2017 - 06:59
CVE-2017-3092 10.0
Adobe Digital Editions versions 4.5.4 and earlier contain an insecure library loading vulnerability. The vulnerability is due to unsafe library loading of editor control library functions in the installer plugin. A successful exploitation could lead
03-10-2019 - 00:03 20-06-2017 - 17:29
CVE-2017-3096 10.0
Adobe Digital Editions versions 4.5.4 and earlier have an exploitable memory corruption vulnerability in the character code mapping module. Successful exploitation could lead to arbitrary code execution.
08-07-2017 - 01:29 20-06-2017 - 17:29
CVE-2016-7888 5.0
Adobe Digital Editions versions 4.5.2 and earlier has an important vulnerability that could lead to memory address leak.
22-12-2016 - 03:00 15-12-2016 - 06:59
CVE-2017-3093 10.0
Adobe Digital Editions versions 4.5.4 and earlier have an exploitable memory corruption vulnerability in the bitmap representation module. Successful exploitation could lead to arbitrary code execution.
08-07-2017 - 01:29 20-06-2017 - 17:29
CVE-2018-12814 10.0
Adobe Digital Editions versions 4.5.8 and below have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution.
24-08-2020 - 17:37 17-10-2018 - 18:29
CVE-2018-12821 5.0
Adobe Digital Editions versions 4.5.8 and below have an out of bounds read vulnerability. Successful exploitation could lead to information disclosure.
21-11-2018 - 20:26 17-10-2018 - 18:29
CVE-2017-3097 10.0
Adobe Digital Editions versions 4.5.4 and earlier contain an insecure library loading vulnerability. The vulnerability is due to unsafe library loading functions in the installer plugin. A successful exploitation could lead to arbitrary code executio
03-10-2019 - 00:03 20-06-2017 - 17:29
CVE-2020-3798 4.3
Adobe Digital Editions versions 4.5.11.187212 and below have a file enumeration (host or local network) vulnerability. Successful exploitation could lead to information disclosure.
21-07-2021 - 11:39 26-06-2020 - 21:15
CVE-2018-12817 5.0
Adobe Digital Editions versions 4.5.9 and below have an out of bounds read vulnerability. Successful exploitation could lead to information disclosure.
23-01-2019 - 13:50 18-01-2019 - 17:29
CVE-2018-12823 10.0
Adobe Digital Editions versions 4.5.8 and below have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution.
24-08-2020 - 17:37 17-10-2018 - 18:29
CVE-2017-2974 5.0
Adobe Digital Editions versions 4.5.3 and earlier have an exploitable buffer over-read vulnerability. Successful exploitation could lead to information disclosure.
03-10-2019 - 00:03 15-02-2017 - 06:59
CVE-2017-2978 5.0
Adobe Digital Editions versions 4.5.3 and earlier have an exploitable buffer over-read vulnerability. Successful exploitation could lead to information disclosure.
03-10-2019 - 00:03 15-02-2017 - 06:59
CVE-2017-2973 10.0
Adobe Digital Editions versions 4.5.3 and earlier have an exploitable heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution.
25-07-2017 - 01:29 15-02-2017 - 06:59
CVE-2017-2977 5.0
Adobe Digital Editions versions 4.5.3 and earlier have an exploitable buffer over-read vulnerability. Successful exploitation could lead to information disclosure.
03-10-2019 - 00:03 15-02-2017 - 06:59
CVE-2017-2981 5.0
Adobe Digital Editions versions 4.5.3 and earlier have an exploitable buffer over-read vulnerability. Successful exploitation could lead to information disclosure.
03-10-2019 - 00:03 15-02-2017 - 06:59
CVE-2017-2976 5.0
Adobe Digital Editions versions 4.5.3 and earlier have an exploitable buffer over-read vulnerability. Successful exploitation could lead to information disclosure.
03-10-2019 - 00:03 15-02-2017 - 06:59
CVE-2017-3089 10.0
Adobe Digital Editions versions 4.5.4 and earlier have an exploitable memory corruption vulnerability in the PDF imaging model. Successful exploitation could lead to arbitrary code execution.
08-07-2017 - 01:29 20-06-2017 - 17:29
CVE-2017-3088 10.0
Adobe Digital Editions versions 4.5.4 and earlier have an exploitable memory corruption vulnerability in the PDF runtime engine. Successful exploitation could lead to arbitrary code execution.
08-07-2017 - 01:29 20-06-2017 - 17:29
CVE-2017-3094 10.0
Adobe Digital Editions versions 4.5.4 and earlier have an exploitable memory corruption vulnerability in the PDF processing engine. Successful exploitation could lead to arbitrary code execution.
08-07-2017 - 01:29 20-06-2017 - 17:29
CVE-2017-3090 10.0
Adobe Digital Editions versions 4.5.4 and earlier contain an insecure library loading vulnerability. The vulnerability is due to unsafe library loading of browser related library extensions in the installer plugin. A successful exploitation could lea
03-10-2019 - 00:03 20-06-2017 - 17:29
CVE-2020-3760 10.0
Adobe Digital Editions versions 4.5.10 and below have a command injection vulnerability. Successful exploitation could lead to arbitrary code execution.
21-07-2021 - 11:39 13-02-2020 - 16:15
CVE-2018-4925 5.0
Adobe Digital Editions versions 4.5.7 and below have an exploitable Out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.
22-06-2018 - 13:37 19-05-2018 - 17:29
CVE-2019-7095 10.0
Adobe Digital Editions versions 4.5.10.185749 and below have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution.
24-08-2020 - 17:37 24-05-2019 - 19:29
CVE-2018-4926 4.3
Adobe Digital Editions versions 4.5.7 and below have an exploitable Stack Overflow vulnerability. Successful exploitation could lead to information disclosure.
24-08-2020 - 17:37 19-05-2018 - 17:29
CVE-2020-3759 5.0
Adobe Digital Editions versions 4.5.10 and below have a buffer errors vulnerability. Successful exploitation could lead to information disclosure.
21-07-2021 - 11:39 13-02-2020 - 16:15
CVE-2021-21100 6.8
Adobe Digital Editions version 4.5.11.187245 (and earlier) is affected by a Privilege Escalation vulnerability during installation. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary file system write in the context of
20-04-2021 - 21:40 15-04-2021 - 14:15
Back to Top Mark selected
Back to Top