IDCVSSSummaryLast (major) updatePublished
CVE-2015-3111 10.0
Heap-based buffer overflow in Adobe Photoshop CC before 16.0 (aka 2015.0.0) and Adobe Bridge CC before 6.11 allows attackers to execute arbitrary code via unspecified vectors.
28-12-2016 - 02:59 24-06-2015 - 10:59
CVE-2015-3110 10.0
Integer overflow in Adobe Photoshop CC before 16.0 (aka 2015.0.0) and Adobe Bridge CC before 6.11 allows attackers to execute arbitrary code via unspecified vectors.
28-12-2016 - 02:59 24-06-2015 - 10:59
CVE-2015-3112 10.0
Adobe Photoshop CC before 16.0 (aka 2015.0.0) and Adobe Bridge CC before 6.11 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.
28-12-2016 - 02:59 24-06-2015 - 10:59
CVE-2020-9554 9.3
Adobe Bridge versions 10.0.1 and earlier version have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .
29-06-2020 - 15:53 26-06-2020 - 21:15
CVE-2020-9565 9.3
Adobe Bridge versions 10.0.1 and earlier version have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .
29-06-2020 - 14:59 26-06-2020 - 21:15
CVE-2020-9676 6.8
Adobe Bridge versions 10.0.3 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
01-09-2020 - 16:15 22-07-2020 - 20:15
CVE-2020-9560 9.3
Adobe Bridge versions 10.0.1 and earlier version have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .
29-06-2020 - 15:29 26-06-2020 - 21:15
CVE-2020-9558 4.3
Adobe Bridge versions 10.0.1 and earlier version have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.
29-06-2020 - 15:30 26-06-2020 - 21:15
CVE-2020-9562 9.3
Adobe Bridge versions 10.0.1 and earlier version have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution.
29-06-2020 - 15:23 26-06-2020 - 21:15
CVE-2020-9675 6.8
Adobe Bridge versions 10.0.3 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to arbitrary code execution.
01-09-2020 - 16:15 22-07-2020 - 20:15
CVE-2020-9567 9.3
Adobe Bridge versions 10.0.1 and earlier version have an use after free vulnerability. Successful exploitation could lead to arbitrary code execution .
29-06-2020 - 14:24 26-06-2020 - 21:15
CVE-2020-9557 4.3
Adobe Bridge versions 10.0.1 and earlier version have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.
29-06-2020 - 15:32 26-06-2020 - 21:15
CVE-2020-9569 9.3
Adobe Bridge versions 10.0.1 and earlier version have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .
29-06-2020 - 14:11 26-06-2020 - 21:15
CVE-2020-9556 9.3
Adobe Bridge versions 10.0.1 and earlier version have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .
29-06-2020 - 15:34 26-06-2020 - 21:15
CVE-2020-9561 9.3
Adobe Bridge versions 10.0.1 and earlier version have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .
29-06-2020 - 15:25 26-06-2020 - 21:15
CVE-2020-9564 9.3
Adobe Bridge versions 10.0.1 and earlier version have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .
29-06-2020 - 15:00 26-06-2020 - 21:15
CVE-2020-9674 6.8
Adobe Bridge versions 10.0.3 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
01-09-2020 - 16:15 22-07-2020 - 20:15
CVE-2020-9563 9.3
Adobe Bridge versions 10.0.1 and earlier version have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution.
29-06-2020 - 15:14 26-06-2020 - 21:15
CVE-2020-9555 9.3
Adobe Bridge versions 10.0.1 and earlier version have a stack-based buffer overflow vulnerability. Successful exploitation could lead to arbitrary code execution.
29-06-2020 - 15:51 26-06-2020 - 21:15
CVE-2020-9568 9.3
Adobe Bridge versions 10.0.1 and earlier version have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution .
21-07-2021 - 11:39 26-06-2020 - 21:15
CVE-2020-9553 4.3
Adobe Bridge versions 10.0.1 and earlier version have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.
21-07-2021 - 11:39 26-06-2020 - 21:15
CVE-2020-9566 9.3
Adobe Bridge versions 10.0.1 and earlier version have an use after free vulnerability. Successful exploitation could lead to arbitrary code execution .
29-06-2020 - 14:27 26-06-2020 - 21:15
CVE-2020-9559 9.3
Adobe Bridge versions 10.0.1 and earlier version have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .
29-06-2020 - 15:30 26-06-2020 - 21:15
CVE-2021-21012 6.8
Magento versions 2.4.1 (and earlier), 2.4.0-p1 (and earlier) and 2.3.6 (and earlier) are vulnerable to an insecure direct object vulnerability (IDOR) in the checkout module. Successful exploitation could lead to sensitive information disclosure.
11-02-2021 - 20:15 13-01-2021 - 23:15
CVE-2021-21065 6.8
Adobe Bridge version 11.0 (and earlier) is affected by an out-of-bounds write vulnerability when parsing TTF files that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction
26-02-2021 - 19:14 25-02-2021 - 14:15
CVE-2021-21066 6.8
Adobe Bridge version 11.0 (and earlier) is affected by an out-of-bounds write vulnerability when parsing TTF files that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction
26-02-2021 - 19:14 25-02-2021 - 14:15
Back to Top Mark selected
Back to Top