IDCVSSSummaryLast (major) updatePublished
CVE-2011-2092 10.0
Adobe LiveCycle Data Services 3.1 and earlier, LiveCycle 9.0.0.2 and earlier, and BlazeDS 4.0.1 and earlier do not properly restrict creation of classes during deserialization of (1) AMF and (2) AMFX data, which allows attackers to have an unspecifie
07-09-2011 - 03:16 16-06-2011 - 23:55
CVE-2009-3960 4.3
Unspecified vulnerability in BlazeDS 3.2 and earlier, as used in LiveCycle 8.0.1, 8.2.1, and 9.0, LiveCycle Data Services 2.5.1, 2.6.1, and 3.0, Flex Data Services 2.0.1, and ColdFusion 7.0.2, 8.0, 8.0.1, and 9.0, allows remote attackers to obtain se
16-08-2017 - 01:29 15-02-2010 - 18:30
CVE-2011-2093 5.0
Adobe LiveCycle Data Services 3.1 and earlier, LiveCycle 9.0.0.2 and earlier, and BlazeDS 4.0.1 and earlier do not properly handle object graphs, which allows attackers to cause a denial of service via unspecified vectors, related to a "complex objec
29-08-2017 - 01:29 16-06-2011 - 23:55
Back to Top Mark selected
Back to Top