IDCVSSSummaryLast (major) updatePublished
CVE-2014-0514 9.3
The Adobe Reader Mobile application before 11.2 for Android does not properly restrict use of JavaScript, which allows remote attackers to execute arbitrary code via a crafted PDF document, a related issue to CVE-2012-6636.
09-10-2018 - 19:42 15-04-2014 - 23:13
CVE-2020-9663 5.0
Adobe Reader Mobile versions 20.0.1 and earlier have a directory traversal vulnerability. Successful exploitation could lead to information disclosure.
23-07-2020 - 20:46 22-07-2020 - 20:15
Back to Top Mark selected
Back to Top