IDCVSSSummaryLast (major) updatePublished
CVE-2016-1075 10.0
Use-after-free vulnerability in Adobe Reader and Acrobat before 11.0.16, Acrobat and Acrobat Reader DC Classic before 15.006.30172, and Acrobat and Acrobat Reader DC Continuous before 15.016.20039 on Windows and OS X allows attackers to execute arbit
01-12-2016 - 03:04 11-05-2016 - 10:59
CVE-2016-1121 10.0
Use-after-free vulnerability in Adobe Reader and Acrobat before 11.0.16, Acrobat and Acrobat Reader DC Classic before 15.006.30172, and Acrobat and Acrobat Reader DC Continuous before 15.016.20039 on Windows and OS X allows attackers to execute arbit
01-12-2016 - 03:05 11-05-2016 - 11:00
CVE-2016-1094 10.0
Use-after-free vulnerability in Adobe Reader and Acrobat before 11.0.16, Acrobat and Acrobat Reader DC Classic before 15.006.30172, and Acrobat and Acrobat Reader DC Continuous before 15.016.20039 on Windows and OS X allows attackers to execute arbit
01-12-2016 - 03:04 11-05-2016 - 11:00
Back to Top Mark selected
Back to Top