IDCVSSSummaryLast (major) updatePublished
CVE-2020-11420 4.0
UPS Adapter CS141 before 1.90 allows Directory Traversal. An attacker with Admin or Engineer login credentials could exploit the vulnerability by manipulating variables that reference files and by doing this achieve access to files and directories ou
06-05-2020 - 19:49 27-04-2020 - 14:15
Back to Top Mark selected
Back to Top