IDCVSSSummaryLast (major) updatePublished
CVE-2010-1074 4.3
Cross-site scripting (XSS) vulnerability in the Currency Exchange module before 6.x-1.2 for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, related to watchdog logging.
17-08-2017 - 01:32 23-03-2010 - 18:30
Back to Top Mark selected
Back to Top