Max CVSS 4.0 Min CVSS 2.3 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2014-3940 4.0
The Linux kernel through 3.14.5 does not properly consider the presence of hugetlb entries, which allows local users to cause a denial of service (memory corruption or system crash) by accessing certain memory locations, as demonstrated by triggering
22-04-2019 - 17:48 05-06-2014 - 17:55
CVE-2014-4027 2.3
The rd_build_device_space function in drivers/target/target_core_rd.c in the Linux kernel before 3.14 does not properly initialize a certain data structure, which allows local users to obtain sensitive information from ramdisk_mcp memory by leveragin
07-01-2017 - 03:00 23-06-2014 - 11:21
Back to Top Mark selected
Back to Top