Max CVSS 9.3 Min CVSS 5.8 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2009-1888 5.8
The acl_group_override function in smbd/posix_acls.c in smbd in Samba 3.0.x before 3.0.35, 3.1.x and 3.2.x before 3.2.13, and 3.3.x before 3.3.6, when dos filemode is enabled, allows remote attackers to modify access control lists for files via vecto
08-11-2018 - 20:37 25-06-2009 - 01:30
CVE-2009-1886 9.3
Multiple format string vulnerabilities in client/client.c in smbclient in Samba 3.2.0 through 3.2.12 might allow context-dependent attackers to execute arbitrary code via format string specifiers in a filename.
17-08-2017 - 01:30 25-06-2009 - 01:30
Back to Top Mark selected
Back to Top